Vector3dMultiplyBy Method

Multiplies coordinates of this vector by the specified value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Vector3d MultiplyBy(
        double value
)

Parameters

value  Double
[in] Value by which coordinates of this vector are multiplied.

Return Value

Vector3d
Vector with multiplied coordinates.
See Also

©  Bricsys NV. All rights reserved.