IAcadBlockAddCylinder
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
Acad3DSolid AddCylinder(
Object Center,
double Radius,
double Height
)
Function AddCylinder (
Center As Object,
Radius As Double,
Height As Double
) As Acad3DSolid
Acad3DSolid^ AddCylinder(
[InAttribute] Object^ Center,
[InAttribute] double Radius,
[InAttribute] double Height
)
abstract AddCylinder :
Center : Object *
Radius : float *
Height : float -> Acad3DSolid
Parameters
- Center Object
-
- Radius Double
-
- Height Double
-
Return Value
Acad3DSolid
See Also