NurbSurfaceControlPoints
Property
|
Property that represents the collection of
control points (in WCS coordinates) for both u- and v-directions.
The points in the collection are allocated by rows. For example if
the surface has uCount control points in the u-direction and vCount
control points in the v-direction, the collection looks like [0,0],
[0,1], ...[0,vCount-1], ..., [uCount-1,0], [uCount-1,1],
...[uCount-1,vCount-1].
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3dCollection ControlPoints { get; }
Public ReadOnly Property ControlPoints As Point3dCollection
Get
public:
property Point3dCollection^ ControlPoints {
Point3dCollection^ get ();
}
member ControlPoints : Point3dCollection with get
Property Value
Point3dCollection
See Also