BoundBlock3dCreate Method
|
Creates a BoundBlock3d object based on the
passed pointer.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static BoundBlock3d Create(
NativeObjectBase* unmanagedPointer
)
Visual Basic does not support APIs that consume or return unsafe types.
public:
static BoundBlock3d^ Create(
NativeObjectBase* unmanagedPointer
)
F# does not support APIs that consume or return unsafe types.
Parameters
- unmanagedPointer NativeObjectBase*
- [in] Input unmanaged pointer to the object from which this
object is created.
Return Value
BoundBlock3d
See Also