Variantget_Elem(String, Variant) Method
|
If the variant's type is Table, gets the
variant value from the table using the specified key. For other
types, the method is invalid.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void get_Elem(
string key,
Variant value
)
Public Sub get_Elem (
key As String,
value As Variant
)
public:
void get_Elem(
String^ key,
Variant^ value
)
member get_Elem :
key : string *
value : Variant -> unit
Parameters
- key String
- [in] Key for which to get the variant.
- value Variant
- [out] Receives the variant by the specified key.
See Also