PolygonMeshAppendVertex
Method
|
Appends the specified vertex to this
PolygonMesh entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId AppendVertex(
PolygonMeshVertex toAppend
)
Public Function AppendVertex (
toAppend As PolygonMeshVertex
) As ObjectId
public:
ObjectId AppendVertex(
PolygonMeshVertex^ toAppend
)
member AppendVertex :
toAppend : PolygonMeshVertex -> ObjectId
Parameters
- toAppend PolygonMeshVertex
- [in] Vertex to append.
Return Value
ObjectId
Returns the object ID of the appended vertex.
See Also