Matrix3dPlaneToWorld(Plane) Method
|
Returns the matrix that maps the plane
coordinate system to the world coordinate syste (WCS).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d PlaneToWorld(
Plane plane
)
Public Shared Function PlaneToWorld (
plane As Plane
) As Matrix3d
public:
static Matrix3d PlaneToWorld(
Plane^ plane
)
static member PlaneToWorld :
plane : Plane -> Matrix3d
Parameters
- plane Plane
- [in] Plane.
Return Value
Matrix3d
See Also