Constructor for the ColorRGB structure.
Constructs a color that consists of red, green and blue
values.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ColorRGB(
double red,
double green,
double blue
)
Public Sub New (
red As Double,
green As Double,
blue As Double
)
public:
ColorRGB(
double red,
double green,
double blue
)
new :
red : float *
green : float *
blue : float -> ColorRGB
Parameters
- red Double
-
- green Double
-
- blue Double
-
See Also