ColorRGB Structure

This structure represents an RGB color that is used in the TD_Gi library.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GraphicsInterfaceColorRGB

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct ColorRGB

The ColorRGB type exposes the following members.

Constructors
  Name Description
Public method ColorRGB Constructor for the ColorRGB structure. Constructs a color that consists of red, green and blue values.
Top
Properties
  Name Description
Public property Blue Property that represents the blue component of the color.
Public property Green Property that represents the green component of the color.
Public property Red Property that represents the red component of the color.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.