IFCImportReactorIsFullySupported Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static bool IsFullySupported(
IfcEntityDesc desc,
IfcSchemaId schema
)
Public Shared Function IsFullySupported (
desc As IfcEntityDesc,
schema As IfcSchemaId
) As Boolean
public:
static bool IsFullySupported(
IfcEntityDesc^ desc,
IfcSchemaId schema
)
static member IsFullySupported :
desc : IfcEntityDesc *
schema : IfcSchemaId -> bool
Parameters
- desc IfcEntityDesc
-
- schema IfcSchemaId
-
Return Value
Boolean
See Also