Scales the focal length of the camera by the
specified amount.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Zoom(
double zoomFactor
)
Public Overridable Sub Zoom (
zoomFactor As Double
)
public:
virtual void Zoom(
double zoomFactor
)
abstract Zoom :
zoomFactor : float -> unit
override Zoom :
zoomFactor : float -> unit
Parameters
- zoomFactor Double
- [in] Zoom factor.
See Also