SymbolTableHas(String)
Method
|
Checks whether the named record object exists
in the predefined table object using the specified name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Has(
string key
)
Public Function Has (
key As String
) As Boolean
public:
bool Has(
String^ key
)
member Has :
key : string -> bool
Parameters
- key String
- [in] Record name as a string value up to 255 characters.
Return Value
Boolean
True if the predefined table object contains the specified named
record object, or false otherwise.
See Also