DBDictionaryNameAt Method
|
Returns the name of the entry with the passed
object ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string NameAt(
ObjectId objId
)
Public Overridable Function NameAt (
objId As ObjectId
) As String
public:
virtual String^ NameAt(
ObjectId objId
)
abstract NameAt :
objId : ObjectId -> string
override NameAt :
objId : ObjectId -> string
Parameters
- objId ObjectId
- [in] Entry object ID.
Return Value
String
See Also