DimensionTextRotation Property
|
Sets or gets the rotation angle of a dimension
text box in radians.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double TextRotation { get; set; }
Public Property TextRotation As Double
Get
Set
public:
property double TextRotation {
double get ();
void set (double value);
}
member TextRotation : float with get, set
Property Value
Double
Remarks
A positive value
rotates the dimension text box counterclockwise (to the left). A
negative angle rotates the dimension text box clockwise (to the
right).
See Also