AssocDraggingState Enumeration
|
During the evaluation, the action may request
information from the client code about whether evaluation is
happening inside of the dragging loop and information about the
state of the dragging.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public enum AssocDraggingState
Public Enumeration AssocDraggingState
public enum class AssocDraggingState
Members
Member name |
Value |
Description |
NotDraggingAssocDraggingState |
0 |
Evaluation is outside the dragging loop. |
FirstSampleAssocDraggingState |
1 |
The first drag of the dragging loop. |
IntermediateSampleAssocDraggingState |
2 |
An intermediate drag of the dragging loop. |
LastSampleAssocDraggingState |
3 |
The last drag of the dragging loop. |
See Also