LineType Enumeration


Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public enum LineType
Members
Member name Value Description
LtpSolid 0  
LtpDashed 1  
LtpDotted 2  
LtpDashDot 3  
LtpShortDash 4  
LtpMediumDash 5  
LtpLongDash 6  
LtpShortDashX2 7  
LtpMediumDashX2 8  
LtpLongDashX2 9  
LtpMediumLongDash 10  
LtpMediumDashShortDashShortDash 11  
LtpLongDashShortDash 12  
LtpLongDashDotDot 13  
LtpLongDashDot 14  
LtpMediumDashDotShortDashDot 15  
LtpSparseDot 16  
LtpISODash 17  
LtpISODashSpace 18  
LtpISOLongDashDot 19  
LtpISOLongDashDoubleDot 20  
LtpISOLongDashTripleDot 21  
LtpISODot 22  
LtpISOLongDashShortDash 23  
LtpISOLongDashDoubleShortDash 24  
LtpISODashDot 25  
LtpISODoubleDashDot 26  
LtpISODashDoubleDot 27  
LtpISODoubleDashDoubleDot 28  
LtpISODashTripleDot 29  
LtpISODoubleDashTripleDot 30  
LtpUseObject 31  
LtpLast 31  
See Also

©  Bricsys NV. All rights reserved.