HlrEngine(Viewport, Int32) Constructor
|
Initializes a new instance of the
HlrEngine
class
Namespace: Bricscad.Hlr
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public HlrEngine(
Viewport viewPort,
int control
)
Public Sub New (
viewPort As Viewport,
control As Integer
)
public:
HlrEngine(
Viewport^ viewPort,
int control
)
new :
viewPort : Viewport *
control : int -> HlrEngine
Parameters
- viewPort Viewport
-
- control Int32
-
See Also