Sets or gets the distance between the
dimension text box and the dimension, extension, or leader line
according to the text position and text movement.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Dimgap { get; set; }
Public Overridable Property Dimgap As Double
Get
Set
public:
virtual property double Dimgap {
double get ();
void set (double value);
}
abstract Dimgap : float with get, set
override Dimgap : float with get, set
Property Value
Double
Remarks
If the Dimgap
property is negative, the dimension entity draws the border around
the dimension text box. If the Dimgap property is zero, the
dimension entity attaches the dimension text box to the dimension,
extension, or leader line.
See Also