SectionSettingsHatchAngle
Method
|
Returns the hatch angle value of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double HatchAngle(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function HatchAngle (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Double
public:
double HatchAngle(
SectionType nSecType,
SectionGeometry nGeometry
)
member HatchAngle :
nSecType : SectionType *
nGeometry : SectionGeometry -> float
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Double
Hatch angle value.
See Also