ViewportIsLayerFrozenInViewport
Method
|
Checks whether the specified layer is frozen
in this viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsLayerFrozenInViewport(
ObjectId layerId
)
Public Function IsLayerFrozenInViewport (
layerId As ObjectId
) As Boolean
public:
bool IsLayerFrozenInViewport(
ObjectId layerId
)
member IsLayerFrozenInViewport :
layerId : ObjectId -> bool
Parameters
- layerId ObjectId
- [in] Object ID of a layer to check.
Return Value
Boolean
True if the specified layer is frozen in this viewport, false
otherwise.
See Also