LinearEntity2dIsParallelTo(LinearEntity2d)
Method
|
Checks whether the specified line is parallel
to this linear entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
LinearEntity2d line
)
Public Function IsParallelTo (
line As LinearEntity2d
) As Boolean
public:
bool IsParallelTo(
LinearEntity2d^ line
)
member IsParallelTo :
line : LinearEntity2d -> bool
Parameters
- line LinearEntity2d
- [in] 2D linear entity to test for being parallel to this linear
entity.
Return Value
Boolean
true if the specified line is parallel to this linear entity, false
otherwise.
See Also