PlanarEntityIsCoplanarTo(PlanarEntity)
Method
|
Checks whether the specified planar entity is
coplanar to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsCoplanarTo(
PlanarEntity otherPlanarEntity
)
Public Function IsCoplanarTo (
otherPlanarEntity As PlanarEntity
) As Boolean
public:
bool IsCoplanarTo(
PlanarEntity^ otherPlanarEntity
)
member IsCoplanarTo :
otherPlanarEntity : PlanarEntity -> bool
Parameters
- otherPlanarEntity PlanarEntity
- [in] Plane to test to be coplanar to this planar entity.
Return Value
Boolean
Returns true if the specified plane is coplanar to this entity,
false otherwise.
See Also