LinkedTableDataSetValue(Int32, Int32,
Object) Method
|
Sets a value to the zero content of a
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetValue(
int row,
int column,
Object value
)
Public Overridable Sub SetValue (
row As Integer,
column As Integer,
value As Object
)
public:
virtual void SetValue(
int row,
int column,
Object^ value
)
abstract SetValue :
row : int *
column : int *
value : Object -> unit
override SetValue :
row : int *
column : int *
value : Object -> unit
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
- value Object
- [in] Value to set.
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size. The method generates the eIsWriteProtected exception when content is not
editable.
See Also