UnderlayLayerCollectionCopyTo
Method
|
Copies the collection of underlay items to the
specified array from the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
UnderlayLayer[] arr,
int index
)
Public Sub CopyTo (
arr As UnderlayLayer(),
index As Integer
)
public:
void CopyTo(
array<UnderlayLayer^>^ arr,
int index
)
member CopyTo :
arr : UnderlayLayer[] *
index : int -> unit
Parameters
- arr UnderlayLayer
- [out] Receives the collection of underlay items.
- index Int32
- [in] Start index in the specified array from which to place
copied items.
See Also