LayerTableRecordLinetypeObjectId Property
|
Property that represents the ID of the
linetype record object associated with the layer record object or
NULL when the layer is not associated with a linetype. This
linetype is used when the Linetype property of an entity belonging
to this layer is set to the ByLayer value. The actual linetype can
depend on the viewport in which the entity is rendered.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId LinetypeObjectId { get; set; }
Public Property LinetypeObjectId As ObjectId
Get
Set
public:
property ObjectId LinetypeObjectId {
ObjectId get ();
void set (ObjectId value);
}
member LinetypeObjectId : ObjectId with get, set
Property Value
ObjectId
See Also