PointCloudExTransformBy
Method
|
Applies a transformation matrix to this point
cloud entity. Only available if transformation is uniform.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool TransformBy(
Matrix3d xform
)
Public Function TransformBy (
xform As Matrix3d
) As Boolean
public:
bool TransformBy(
Matrix3d xform
)
member TransformBy :
xform : Matrix3d -> bool
Parameters
- xform Matrix3d
- [in] Transformation matrix to apply.
Return Value
Boolean
true if the transformation matrix is
applied successfully,
false
otherwise.
See Also