DimensionDimensionStyleName Property
|
Gets or sets the name of a dimension style.
Setting the DimensionStyleName assigns the DimensionStyle of this
style name to the dimension if the style exists, or an exception
will be thrown if there is no style with such name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string DimensionStyleName { get; set; }
Public Property DimensionStyleName As String
Get
Set
public:
property String^ DimensionStyleName {
String^ get ();
void set (String^ value);
}
member DimensionStyleName : string with get, set
Property Value
String
See Also