EllipticalCylinderGetAngles
Method
|
Gets the start and end angles of this
elliptical cylinder.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetAngles()
Public Function GetAngles As Double()
public:
array<double>^ GetAngles()
member GetAngles : unit -> float[]
Return Value
Double
Array that consists of two elements. The first element corresponds
to the start angle of the elliptical cylinder (angle offset from
which elliptical cylinder segments are drawn), and the second
element corresponds to the end angle of the elliptical cylinder
(angle offset to which elliptical cylinder segments are
drawn).
See Also