PolylineSetStartWidthAt
Method
|
Sets the start width for the specified segment
of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetStartWidthAt(
int index,
double startWidth
)
Public Sub SetStartWidthAt (
index As Integer,
startWidth As Double
)
public:
void SetStartWidthAt(
int index,
double startWidth
)
member SetStartWidthAt :
index : int *
startWidth : float -> unit
Parameters
- index Int32
- [in] Segment index.
- startWidth Double
- [in] End width value.
See Also