AcadObjectClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadObjectClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadObjectClass : IAcadObject, 
        AcadObject, IAcadObjectEvents_Event, IOPMPropertyExpander, IOPMPropertyExtension

The AcadObjectClass type exposes the following members.

Constructors
  Name Description
Public method AcadObjectClass Initializes a new instance of the AcadObjectClass class
Top
Properties
Methods
  Name Description
Public method add_Modified  
Public method Delete  
Public method Editable  
Public method Erase  
Public method GetDisplayName  
Public method GetElementGrouping  
Public method GetElementStrings  
Public method GetElementValue  
Public method GetExtensionDictionary  
Public method GetGroupCount  
Public method GetXData  
Public method remove_Modified  
Public method SetElementValue  
Public method SetXData  
Public method ShowProperty  
Top
Events
  Name Description
Public event Modified  
Top
See Also

©  Bricsys NV. All rights reserved.