AttributeReferenceLockPositionInBlock
Property
|
Gets or sets whether the position of this
AttributeReference object is fixed in the block. If true, then the
attribute can't be moved relative to the geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool LockPositionInBlock { get; set; }
Public Property LockPositionInBlock As Boolean
Get
Set
public:
property bool LockPositionInBlock {
bool get ();
void set (bool value);
}
member LockPositionInBlock : bool with get, set
Property Value
Boolean
See Also