LoftOptionsBuilderRuled Property
|
Property that indicates whether the
ruled flag is set. If the flag is set to
true, a ruled surface is created between each pair of cross
sections, which leads to a coarser surface. If the flag is set to
false, a single smooth surface is created. The default value is
false.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Ruled { get; set; }
Public Property Ruled As Boolean
Get
Set
public:
property bool Ruled {
bool get ();
void set (bool value);
}
member Ruled : bool with get, set
Property Value
Boolean
See Also