NurbCurve3dPurgeFitData Method
|
Purges the fit data defining this spline. The
fit data consists of the fit points, fit tolerance, start tangent,
and end tangent. The definition of the spline is unchanged.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool PurgeFitData()
Public Function PurgeFitData As Boolean
public:
bool PurgeFitData()
member PurgeFitData : unit -> bool
Return Value
Boolean
true if this spline was constructed with fit data.
See Also