PolygonMeshVertexVertexType
Property
|
Property that represents the type of this
entity. This property can have one of the following values: Name
Value Description SimpleVertex 0 Standard vertex. ControlVertex 1
Spline-fit or curve-fit control point. FitVertex 2 Spline-fit or
curve-fit generated vertex.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vertex3dType VertexType { get; }
Public ReadOnly Property VertexType As Vertex3dType
Get
public:
property Vertex3dType VertexType {
Vertex3dType get ();
}
member VertexType : Vertex3dType with get
Property Value
Vertex3dType
See Also