Vector2dCollectionContains Method
|
Checks whether this collection contains a
vector that matches the specified vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Vector2d value
)
Public Function Contains (
value As Vector2d
) As Boolean
public:
virtual bool Contains(
Vector2d value
) sealed
abstract Contains :
value : Vector2d -> bool
override Contains :
value : Vector2d -> bool
Parameters
- value Vector2d
- [in] Vector to check.
Return Value
Boolean
true if this collection contains a vector that matches the
specified vector, false otherwise.
See Also