HatchSetGradientColors Method
|
Specifies the colors and interpolation values
describing the gradient fill for this hatch entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetGradientColors(
GradientColor[] value
)
Public Sub SetGradientColors (
value As GradientColor()
)
public:
void SetGradientColors(
array<GradientColor>^ value
)
member SetGradientColors :
value : GradientColor[] -> unit
Parameters
- value GradientColor
- [in] Array of GradientColor objects that store information
about gradient colors and their corresponding interpolation
values.
See Also