TableFillOptions Enumeration
|
This enum class specifies table fill
options.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TableFillOptions
Public Enumeration TableFillOptions
public enum class TableFillOptions
Members
Member name |
Value |
Description |
None |
0 |
No options. |
Row |
1 |
Fill along row by filling cells in row. |
Reverse |
2 |
Fill in reverse direction. |
GenerateSeries |
4 |
Fill with series derived from source cells. |
CopyContent |
8 |
Fill with copy of source cells. |
CopyFormat |
16 |
Copy format from source cells to filled cells |
OverwriteReadOnlyContent |
32 |
Overwrite read-only content. |
OverwriteReadOnlyFormat |
64 |
Overwrite read-only format. |
See Also