NurbSurfaceIsRational
Property
|
Property that indicates whether the surface is
rational. If the surface is rational, control points have
corresponding weight values.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsRational { get; }
Public ReadOnly Property IsRational As Boolean
Get
public:
property bool IsRational {
bool get ();
}
member IsRational : bool with get
Property Value
Boolean
See Also