ImageFileTextureEquality Operator

Equality operator for the ImageFileTexture class. Checks whether image file textures are equal.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        ImageFileTexture a,
        ImageFileTexture b
)

Parameters

a  ImageFileTexture
[in] Left image file texture to compare.
b  ImageFileTexture
[in] Right image file texture to compare.

Return Value

Boolean
true if image file textures are equal, false otherwise.
See Also

©  Bricsys NV. All rights reserved.