MemberComponentStartNode
Property
|
Property that represents the start node
component of the structural member component. You can assign shapes
to nodes and make a transition between shapes of different nodes
along the member component's path.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public MemberNodeComponent StartNode { get; set; }
Public Property StartNode As MemberNodeComponent
Get
Set
public:
property MemberNodeComponent^ StartNode {
MemberNodeComponent^ get ();
void set (MemberNodeComponent^ value);
}
member StartNode : MemberNodeComponent with get, set
Property Value
MemberNodeComponent
See Also