PointOnCurve3dGetCurvature(Double) Method
|
Calculates the curvature of the curve at the
point that corresponds to the specified parameter value. Currently
not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetCurvature(
double parameter
)
Public Function GetCurvature (
parameter As Double
) As Double
public:
double GetCurvature(
double parameter
)
member GetCurvature :
parameter : float -> float
Parameters
- parameter Double
- [in] Parameter value for this point.
Return Value
Double
See Also