Subtracts a passed vector from this
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d Subtract(
Vector3d v
)
Public Function Subtract (
v As Vector3d
) As Vector3d
public:
Vector3d Subtract(
Vector3d v
)
member Subtract :
v : Vector3d -> Vector3d
Parameters
- v Vector3d
- [in] Vector to subtract.
Return Value
Vector3d
New vector that is the result of this vector - the passed
vector.
See Also