Point2dMultiply(Double,
Point2d) Operator
|
Multiplication operator for the Point2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point2d operator *(
double value,
Point2d a
)
Public Shared Operator * (
value As Double,
a As Point2d
) As Point2d
public:
static Point2d operator *(
double value,
Point2d a
)
static let inline (*)
value : float *
a : Point2d : Point2d
Parameters
- value Double
- [in] A value by which to multiply each point coordinate.
- a Point2d
- [in] 2D point.
Return Value
Point2d
2D point that is the result of multiplying the specified
parameters.
See Also