Draws the GDI owner draw object to the
specified rectangular bounds using the provided device
context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool Draw(
IntPtr hDC,
Rectangle bounds
)
Public MustOverride Function Draw (
hDC As IntPtr,
bounds As Rectangle
) As Boolean
public:
virtual bool Draw(
IntPtr hDC,
Rectangle bounds
) abstract
abstract Draw :
hDC : IntPtr *
bounds : Rectangle -> bool
Parameters
- hDC IntPtr
- [in] Handle to the device context.
- bounds Rectangle
- [in] Rectangular bounds where the GDI owner draw object will be
displayed.
Return Value
Boolean
true if drawn successfully, false otherwise.
Remarks
The current model
transformation is not applied to the line.
See Also