GdiDrawObject Class

Implementing this interface allows a GDI owner object to use the new OwnerDraw().
Inheritance Hierarchy
SystemObject
  Teigha.GraphicsInterfaceGdiDrawObject

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract class GdiDrawObject

The GdiDrawObject type exposes the following members.

Constructors
  Name Description
Protected method GdiDrawObject Initializes a new instance of the GdiDrawObject class
Protected method GdiDrawObject(IntPtr, Boolean) Initializes a new instance of the GdiDrawObject class
Top
Properties
  Name Description
Public property Height  
Public property Width  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject  
Public method Draw Draws the GDI owner draw object to the specified rectangular bounds using the provided device context.
Top
See Also

©  Bricsys NV. All rights reserved.