EntityJig Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputJig
    Bricscad.EditorInputEntityJig

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public abstract class EntityJig : Jig

The EntityJig type exposes the following members.

Constructors
  Name Description
Protected method EntityJig Initializes a new instance of the EntityJig class
Top
Properties
  Name Description
Protected property Entity  
Top
Methods
  Name Description
Protected method Update  
Top
See Also

©  Bricsys NV. All rights reserved.