Jig Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputJig
    Bricscad.EditorInputDrawJig
    Bricscad.EditorInputEntityJig

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public abstract class Jig

The Jig type exposes the following members.

Methods
  Name Description
Protected method GetDynamicDimensionData  
Protected method OnDimensionValueChanged  
Protected method Sampler  
Top
See Also

©  Bricsys NV. All rights reserved.