SelectionAddedEventArgs Class

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Bricscad.EditorInputSelectionAddedEventArgs

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class SelectionAddedEventArgs : EventArgs, 
        IDisposable

The SelectionAddedEventArgs type exposes the following members.

Properties
  Name Description
Public property AddedObjects  
Public property Flags  
Public property Selection  
Top
Methods
  Name Description
Public method Add  
Public method AddSubEntity  
Public method Dispose Releases all resources used by the SelectionAddedEventArgs
Public method Highlight  
Public method Remove  
Public method RemoveSubEntity  
Top
See Also

©  Bricsys NV. All rights reserved.