OdaBlockClassAddSolid
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadSolid AddSolid(
Object Point1,
Object Point2,
Object point3,
Object Point4
)
Public Overridable Function AddSolid (
Point1 As Object,
Point2 As Object,
point3 As Object,
Point4 As Object
) As AcadSolid
public:
virtual AcadSolid^ AddSolid(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3,
[InAttribute] Object^ Point4
)
abstract AddSolid :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> AcadSolid
override AddSolid :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> AcadSolid
Parameters
- Point1 Object
-
- Point2 Object
-
- point3 Object
-
- Point4 Object
-
Return Value
AcadSolid
Implements
IOdaBlockAddSolid(Object, Object,
Object, Object)
See Also