Returns a new point as the result of dividing
this point's coordinates by the specified value. No actual
coordinates of this point are changed.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d DivideBy(
double value
)
Public Function DivideBy (
value As Double
) As Point3d
public:
Point3d DivideBy(
double value
)
member DivideBy :
value : float -> Point3d
Parameters
- value Double
- [in] Value by which coordinates of this point are divided.
Return Value
Point3d
A resulting point created by the divide operation.
See Also